Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: myDayZ.de - DayZ Forum (deutsch/english). Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

21.06.2015, 13:22

Peformance Probleme

Ich habe mir jetzt im Summersale ArmaIII gegönnt und wie sollte es mit Bohemia anders sein? Peformance probleme.
Vor ein paar Monaten erst kam eine neue CPU ins Haus, die Xeon 1230v2 und habe es auf 3.6Ghz getacktet, nebenbei läuft die GTX 660 und es sind 16GB Arbeitsspeicher im Betrieb. Da sollte man schon irgendwie meinen "da geht doch was!". Also starte ich das Spiel und da meine Konfig nicht die schlechteste ist, stellt Arma automatisch die Grafikeinstellungen auf Ultra - geilo, brauch ich ja nichts mehr zu machen! Also starte ich das Spiel und... 24fps, maximal... okay, kein Problem, ich stelle etwas runter.... 25fps, das System ist dabei nur ca. zu 40% ausgelastet. Nah, egal, dann schraube ich eben noch weiter herunter. Jetzt ist die Grafik schlechter als in DayZ bei vergleichbarer Peformance, wenn man es genau nimmt, hingt sie DayZ immernoch mit ca. 20-40fps hinterher. Dabei habe ich jetzt schon Grafikmatsch. Ein scheinbar pessimistischer Freund sagte mir ersteinmal "klar, stelle alles auf low, dann gehts!".

Das kann doch nicht wahr sein!


2

21.06.2015, 13:44

single oder multiplayer?
diese autodetect funktion verkackt bei mir auch alles, muss man schn selber hand anlegen



4

21.06.2015, 13:50

multiplayer hab ich server da läuft's mit 25fps, und server mit gleichen settings mit 80fps.
haste mehrere probiert? wie läuft's auf denen bei deinen mates?


5

21.06.2015, 14:19

Wirklich flüssig war es auf keinen Server, auf dem ich gespielt habe.
Sonst habe ich nur eine Referenz und der sagt "stell alles auf low".

Mich stört es, das mein System nicht ausgereizt wird, es hackt, es ruckelt und das System ist gerade mal bei 40%.
Muss ich da eventuell was einstellen? Oder ist das völlig normal? "normal".


6

21.06.2015, 14:41

versuche, wie damals schon zu arma 2 zeiten, den mittelweg zu finden. auf low gehts aufn prozessor,
ab high auf die graka. also stell 50 50 ein. spielereien wie diese dynamischen lichter, vsync, spiegelungen aus.
schatten auf mimimum oder ganz aus, genauso wolken. mit der sichtweite experimentieren. traditionelle
cfg tweaks kannste auch aus arma2 übernehmen.
treiber sind bei dir nehm ich an aktuell....
im taskmanager die Priorität von arma 3 auf hoch stellen, unnötige prozesse ausmachen,
vor allem die sich ständig aktualisierende freundesliste in steam, launcher etc beenden.
startparameter, cpu entparken, so läuft's bei mir echt annehmbar.... :)


FeketePako

myDayZ Unterstützer

Beiträge: 430

Wohnort: FFM, Hessen

Beruf: Bachelor of Education

Aktivitätspunkte: 2398

  • Nachricht senden

7

23.06.2015, 17:36

Es kommt halt auf den Server an. Es gibt halt Server da läuft es richtig sauber. Und es gibt Server da haben mehrer Leute die gleichen low FPS obwohl der eine ne Höllenmaschine daheim hat. Klar kann es am System liegen, probier einfach mehrere Server aus. Sowas wie Altis Life was meist perfomanter ist wie z.B. King of the Hill.